Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Hero Lab Online Discussion (http://forums.wolflair.com/forumdisplay.php?f=95)
-   -   System down. No status indicating how long for (http://forums.wolflair.com/showthread.php?t=64769)

Shadowfoot September 14th, 2020 10:18 PM

System down. No status indicating how long for
 
Hero lab has been down for over half an hour so far, impacting game night. This is frustrating.

charlieluce September 14th, 2020 10:34 PM

Looks like it just came back up.

rob September 14th, 2020 10:41 PM

This was completely UNexpected to us. It was apparently a network backbone issue for the company that hosts all of our servers - and has hosted them for quite a while. We're trying to acquire more information from the hosting provider to better understand exactly what occurred.

Edit: The actual outage lasted about an hour - from approximately 10:30pm to 11:30pm Pacific time.

Re-Edit: It was UNexpected for us. We had no idea about it in advance. Sorry, I'm wiped and running fast, so I mistyped.

Shadowfoot September 15th, 2020 02:09 AM

Thanks for responding. It came up about 15 minutes after I posted and we got 2.5 hours of playing so the night wasn’t a loss.
We checked downforeveryoneorjustme.com to confirm it wasn’t our wifi. I could see there was no scheduled downtime by checking the forum.
We also checked https://www.wolflair.com/ to see if there was a system status which might have given an idea of how long we might have had to wait. (As much as such a notice would be useful, I would rather effort is spent on more content.)


All times are GMT -8. The time now is 04:47 AM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.