Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - Pathfinder Roleplaying Game (http://forums.wolflair.com/forumdisplay.php?f=62)
-   -   D20 Modern Updates (http://forums.wolflair.com/showthread.php?t=16386)

dartnet January 25th, 2012 08:05 PM

D20 Modern Updates
 
Hi there as you may know I am took over the D20 Modern Conversion and I have just sent Frodie the new files. I have started this thread to dicuess these files. Please post all bugs and questions. Here.


V1.1
Fixes to D20 Modern Files

1. Reformatted the Basic Classes so that they acted more like they should.
2. Fixed weight for Zip Ties and Ammo
3. Fixed cost for Zip ties
4. Fixed Tool kits and new skills that need tools.
5. Added riot shield.
6. Fixed upgrades to Computers
7. Started D20 Future File
8. Added Cybernetic Threshold
9. Added Descriptions to Occupations.
10. Added PSI File
11. Fixed Mage Class AC
12. Added Some missing Occupations
13. Added the “Plus” feats


IMPORTANT The PSI file has all the D20 Modern Psionics and uses Psionics Unleashed. If you do not have that data file and do not use Psionics you NEED TO DELETE the PSI data file or the files will not work right.

Also you need to have U Combat for the file to work right.

Please note this is not The Modern Path and if you lode both at the same time you will get repetitive items.

Thanks,

Dartnet

Frodie January 25th, 2012 08:55 PM

Thank you Dartnet for the old 20 Modern Updates!

I have the file uploaded to the server.

Everyone keep in mind you will need Psionics Unleashed dataset to use this and U Combat file for these to work right and you will you will get repetitive items if you load the old d20 Modern files and the new Modern Path files. They will work together, but there will be two of some items.

TehBagder January 26th, 2012 06:20 AM

1 Attachment(s)
Just tried to load them and I got the following error regarding duplicate entries.

Frodie January 26th, 2012 09:03 AM

I am trying to get the same error, but I cann't. We didn't include the tonfa or the compass in the data sets, so I not sure where your error is coming from. You might have an old modern dataset mixed in there some where, (the old dataset from last year, did have those errors)

Frodie January 26th, 2012 09:13 AM

1 Attachment(s)
BTW - Looks like our serer is acting up again, idk, anyways I have attached the file here.

TehBagder January 26th, 2012 09:21 AM

Hmm, that file worked fine. The other files I was importing were from the download link on Cheeseweasel, and I had to manually place all of the files into the Data folder.

Frodie January 26th, 2012 09:24 AM

Oh yea, they are very outdated. That was the issue then.

dartnet January 26th, 2012 05:01 PM

The old file had ALLOT of issues like that.

Frodie January 26th, 2012 05:18 PM

Yep, the new d20 Modern files are a major improment thanks to dartnet!

dartnet January 26th, 2012 05:33 PM

By the way: Mutants, Robots, Cyberware, and more Occupations are on there way soon. I hope to have ALL of the MSRD in the data files by the end of the year.


All times are GMT -8. The time now is 07:33 AM.

Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.