Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Realm Works Discussion (http://forums.wolflair.com/forumdisplay.php?f=67)
-   -   Deleting Custom Tag CTD (http://forums.wolflair.com/showthread.php?t=59301)

bishop618 October 8th, 2017 08:25 PM

Deleting Custom Tag CTD
 
Hey quick problem I've been having. Every time I try to delete a custom made tag, Realm Works crashes when I hit save. Does anybody else have this problem or is it just me?

Thanks in advance

Vargr October 9th, 2017 02:56 AM

Do you try to delete it in the Manage Tags or when you delete tags in a topic?

Asandir October 9th, 2017 05:15 AM

In the manage tags. I had the same problem last night. Crashed RW 3x. First thought it was an anomaly, second time after sync and once more to truly see if I could replicate it. Tags added to Spell Level for new class. Discovered didn't need 7, 8 or 9 level spells. Tried to delete and crash.

tkarn October 9th, 2017 05:45 AM

May be the tag is used somewhere?

Asandir October 9th, 2017 06:15 AM

Quote:

Originally Posted by tkarn (Post 257146)
May be the tag is used somewhere?

Good thought and I did check that for my case. The Spell Level tag is a custom one and I added for 7 8 9, but there are no cases were there is a spell of that level, as it is a 6th level caster max.

Vargr October 9th, 2017 06:45 AM

A tag in use shouldn't cause a crash - just a "deletion not possible" sort of message.

I don't really have any tags I need to delete so I can't test if it will crash for me (having a few other things that acts up so I don't want to risk adding more...).

uoutoftoon October 9th, 2017 11:34 AM

Hi all, same problem on my end. Delete Custom Tag entries crash RW when clicking save in Manage.

For me, this occurs in user created 5e realm configuration.

I tested using a newly created 5e realm and experienced the same crash despite having entered NO data into the realm. Add then Delete a custom tag in a pathfinder structured realm, or using a free content realm, did not result in a crash. I suspect something in the 5e structure.

I can confirm this will happen with or without data associated and can occur in a number of different tag domains categories I tested it on.

Error: C++ Exception: Entry has invalid size - wiped? at line 690 in file utility.cpp

I sent a bug report/help request to LW a number of days ago but no response to date. Will resend.

Ps - the knowledge level of posters on this forum is one of the reasons I recently jumped on board the RW train, it is a robust product. I do hope LW updates RW with content and player/gm web access soon to be more aligned with younger player digital perspectives and for the more casual user who isn't going to build a whole realm themselves. The income stream would be well deserved for LW, but the potential benefit for the longevity and proliferation of RW in our gaming community is what drives my interest.

bishop618 October 9th, 2017 03:55 PM

The tags I've tried to delete have been in the manage tags section. They delete, but when I click save, RW ctd's. None of the tags I've deleted have been in use

uoutoftoon October 12th, 2017 05:58 AM

Same problem - 5e
 
Hi all,
I have the same problem - under manage tags, when trying to delete custom tags, it will crash when clicking save.

I believe this may be associated with 5e configured realms. I created a new pathfinder realm but could not replicate the error, same if I used one of the free content realms. However, a brand new 5e realm, with no content added, will reproduce the error just like my current realm or as OP and others report.

OP - are you using 5e as well?

Error: C++ Exception: Entry has invalid size - wiped? at line 690 in file utility.cpp

I found the error does not appear isolated to any particular tag domain as I was able to get it to crash on a new realm when trying to insert/delete custom tags in many domains. The problem is not critical as it doesn't appear to affect sync or other important functions, but it is annoying as custom tags enhance immersion for me as I personalize my realm (being able to personalize is one of my favorite aspects of RW)

I did submit a bug report, but have not had a response from LW. Will resubmit as I do think the error is not specific to my install and will require a debug and patch at some point from LW's side.

Asandir October 12th, 2017 08:29 AM

FWIW, I have this happening in a Pathfinder realm. I have a 5e Realm but not my primary focus.


All times are GMT -8. The time now is 02:57 AM.

Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.