Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - d20 System (http://forums.wolflair.com/forumdisplay.php?f=46)
-   -   Data file could not be loaded due to errors message (http://forums.wolflair.com/showthread.php?t=13801)

tkolhoff August 21st, 2011 02:44 PM

Data file could not be loaded due to errors message
Im getting several "thing" duplicate record errors when loading my D20 character HL program now. I had some user created files prior to trying to set up the automatic update file that has been created since I last checked for user created content. I cant seem to uninstall the new data that is causing the problem. Any suggestions on how to 1. clean up the extra data 2. get the new auto up date feature to work.



bodrin August 21st, 2011 02:57 PM

Check in the folder where the user files are.
Remove them all, I suggest cutting and pasting into a back up folder just in case!

Restart the program, see if there are any errors!
If not run the import operation again, restart HL.

If you don't get errors your good to go, if you do right click the error message box and copy to clipboard!

Paste it into a text file, post it here as an attachment, at least one of us will look at the results and try to resolve the problems!

tkolhoff August 21st, 2011 03:13 PM

Ok, I'll see if I can get that to work.

Thanks for the response.

tkolhoff August 21st, 2011 03:49 PM

ok that did clean up the errors when starting HL. However, when it starts it shows the various game accessories that are available but they are all greyed out and cannot be selected. How do I get those to become selectable?

bodrin August 21st, 2011 04:25 PM

Did you just remove the .user files or everything?
If you moved everything then you've deleted the game systems! Perform an update and it should reload again!

Failing that re-run the installation, It shouldn't hurt anything!

tkolhoff August 21st, 2011 04:46 PM

I just deleted the user files.. but only from the d20 folder.. is it in the pathfinder folder too?

bodrin August 22nd, 2011 02:20 AM

No. The D20 user files should only be in the D20 folder!

If the errors are gone then I don't understand why the game systems would be greyed out!

Try reinstalling that should overwrite and replace all the functionality. Then you can set up the secondary update mechanism to get the custom datasets!

tkolhoff August 22nd, 2011 06:59 AM

Ive tried to do that and all it does is create the errors again. Its like I have them.. but maybe not in the right location?? I dont know. I tried to reinstall HL on my laptop and it didnt make any difference either.

bodrin August 22nd, 2011 08:01 AM

Can you post the error messages here. Maybe I can dig around in my system and find out what's causing them.

At the very least you know that removing the user files gets rid of the errors. I'm presuming you are unable to load any of the game systems though!

bodrin August 22nd, 2011 08:19 AM

Come to think of it, this sounds very much like the empty not empty user file bug.

If you sort by type in the d20 folder and select all 1kb user files move them all into a backup folder separate to hero lab then reload it may work!

I had the same problem testing the v1.6 files!

All times are GMT -8. The time now is 03:20 PM.

Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.