Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Warhammer Fantasy 8th Ed. (http://forums.wolflair.com/forumdisplay.php?f=36)
-   -   Skaven Bugs (http://forums.wolflair.com/showthread.php?t=11038)

Yobtar September 17th, 2010 04:09 PM

Great Idea. I will include troop type info and abilities gained in the next few days.

Yobtar September 19th, 2010 01:45 PM

Asking for help with this next issue also.

Currently Scavenge Pile allows multiple choices per character of the same item (ie 5 Rat hound bodyguards) when 1 per character is the limit.
Anyone have any suggestions on how to implement this change?

Yobtar September 25th, 2010 10:19 PM

9/26/10

Fixed for Skaven
- Rat Ogre Bonebreaker now gives rider +1 armor save
- Troop Types included in description along with brief summary of troop type abilities
- Warlord on Rat Ogre Bonebreaker no longer shows 6+ ward save for parry
- Warlord on Warlitter no longer show a 6+ ward save for parry

Should be in next update (sometime soon I hope)

Frank September 30th, 2010 09:51 AM

Warp lightning canon
 
The skaven FAQ says to delete the Pondorous Warmachine from the warp lightning canon. The canon also no longer has 4 wounds, but acts as any warmachine and has number of wounds and attacks equal to remaining crew(3).

Yobtar September 30th, 2010 07:01 PM

Quote:

Originally Posted by Frank (Post 45214)
The skaven FAQ says to delete the Pondorous Warmachine from the warp lightning canon. The canon also no longer has 4 wounds, but acts as any warmachine and has number of wounds and attacks equal to remaining crew(3).

Thanks will look into this as soon as possible.

hammerofulric October 3rd, 2010 04:34 AM

Save files won't keep the number of Rat Ogre packmasters. Resets to 1 per unit when I reload my roster.

Yobtar October 3rd, 2010 07:00 AM

Quote:

Originally Posted by hammerofulric (Post 45335)
Save files won't keep the number of Rat Ogre packmasters. Resets to 1 per unit when I reload my roster.

Thanks for posting! Just a few questions.
- What version of AB are you using?
- what version of the WHFB8th ed data file are you using?
- how/where do you save your files?
- do you have debugging on or off?

I have tried to replicate this to no avail. Ive brought whole armies of rat ogres and packmasters, armies with mixed units including rat ogres and packmasters, valid armies, invalid armies, etc...cant get the bug to "work" for me.

Im using 3.2d AB, 1.7 (which shows as 1.3) data file, save in the default save folder, and have debugging on.
EDIT: also just tested in with the 1.8 data file with debugging off and still cant get the bug to "work". Could you pls provide more details as to what is going on?

hammerofulric October 3rd, 2010 07:47 AM

AB 3.2d
WFB 1.8
I save my files in a sub folder of the roster folder.
Debugging is off.

I set the number of packmasters as normal, save the file. Next time I open the file, the number of packmasters is 1.

Yobtar October 3rd, 2010 10:14 AM

Did the same thing and saved my test armies into subfolders and still not having this issue. It could be an OS issue. What OS do you use?

I would suggest uninstalling AB then reinstalling it and update to 1.8 again and see if that solves the issue.

Other than that I have no answer to resolve the issue as nothing in the data files that has been changed would have anything to do with the saving of armies.

I would also check to see if it happened in previous updates (1.7, 1.3, etc). I have tried all 3 now just to be sure and none of them have this issue for me.

hammerofulric October 3rd, 2010 02:18 PM

I'm getting it on both WinXP and Win7 machines, so it's unlikely to be the install.

Just discovered the problem only arises when I upgrade one of the rat ogres to master bred.


All times are GMT -8. The time now is 04:04 AM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.