Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - Pathfinder Roleplaying Game (http://forums.wolflair.com/forumdisplay.php?f=62)
-   -   (Drop Dead Studios) Spheres of Power: Official Support Thread (http://forums.wolflair.com/showthread.php?t=55344)

ShadowChemosh July 12th, 2016 11:11 AM

Quote:

Originally Posted by TheIronGolem (Post 231993)
In the meantime, behold!

Really nice job! :D

Aaron July 12th, 2016 12:25 PM

Quote:

Originally Posted by TheIronGolem (Post 231993)
Well, PoW doesn't worry me, because PoW is in the Pathfinder Pack, which is free and well-supported by the community so I can safely make it a dependency. And I know PoW well enough to add anything that SoP needs to it.

If there are inter-handbook dependencies then that might require some finessing, but I have some ideas about how to approach that.

In the meantime, behold!
http://i.imgur.com/kV4yGNm.png

Ooooh. Aaaaah.

TheIronGolem July 24th, 2016 05:02 PM

1.8 update has been posted. This is the biggest one since release - Sphere Staves and Wands are finally here! Also, I've created generic special abilities to hold your MSB and MSD scores.

In other SoP news: Expanded Options is just about done. I'm wrapping up some last-minute fixes and tweaks on the package and will be giving it to DDS for shipping very soon.

Also, I have decided that Sphere Handbook support will begin with Destruction, because at the end of the day I really am just a simple creature that likes to see things go boom.

airbornemist6 July 24th, 2016 05:30 PM

I've spent the past half hour or so trying to get these files enabled for the first time. I keep getting this error when hero lab loads, and the files don't show up as available in the portfolio view.

On the same note, I also had (A LOT of) errors with 1.7, but I just so happened to be in the middle of troubleshooting when 1.8 dropped, so now I'm down to only one error with 1.8.

Any chance you know what this is?

http://imgur.com/a/pFb2s

Also, for reference, my methodology for installing this was to first try installing 1.3 only, which gave me errors. Then I removed it and installed 1.7 directly from the update site, which also gave errors, albeit different ones. I did the same when 1.8 dropped, which gave me the same error that I'm currently seeing. I've tried installing 1.0 and then 1.3 on-top of it, then upgrading to 1.8, but no luck so far.

pyremius July 24th, 2016 06:34 PM

The following errors occurred:

Syntax error in 'eval' script for Component SoPAlterTr (Eval Script '#2') on line 4 -> Non-existent thing 'cfgSoPSyAr' used by script.

TheIronGolem July 24th, 2016 07:01 PM

Quote:

Originally Posted by pyremius (Post 232564)
The following errors occurred:

Syntax error in 'eval' script for Component SoPAlterTr (Eval Script '#2') on line 4 -> Non-existent thing 'cfgSoPSyAr' used by script.

Fix is coming soon.

TheIronGolem July 24th, 2016 07:21 PM

OK, I've re-posted 1.8. That should take care of it, but let me know if something's still wrong.

pyremius July 25th, 2016 04:41 AM

Sorry for the late response. The error is gone. Thanks for fixing it so quickly.

runnetib July 27th, 2016 02:43 PM

Ranger Issue?
 
I just leveled up my sphere ranger to 6, and all of a sudden it's telling me I overspent my talents, even though it offered me the new talent at 5th level. Any ideas?

TheIronGolem July 27th, 2016 09:21 PM

Quote:

Originally Posted by runnetib (Post 232701)
I just leveled up my sphere ranger to 6, and all of a sudden it's telling me I overspent my talents, even though it offered me the new talent at 5th level. Any ideas?

Thanks for alerting me to this. Looks like it affects Sphere Paladins, too. I'll put a fix out this weekend, and in the meantime you can use the "Magic Talents Known" adjustment to compensate.


All times are GMT -8. The time now is 11:21 PM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.