Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Card Vault (http://forums.wolflair.com/forumdisplay.php?f=17)
-   -   "l5r - 396 - Invalid value syntax for attribute assignment" (http://forums.wolflair.com/showthread.php?t=4442)

ybehrensus at yahoo.com March 16th, 2003 09:34 AM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
...as in,

"The following errors occurred:..."

and

"Due to the unexpected error loading the new game system,
Card Vault is unable to continue and must exit."


Anyone know how I can fix this? (Please bear in mind that I
know *nothing* about programming and such 8*})

Thanks,


Yvonne

"Redrum! Redrum! Redrum!"

-- The Shining


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ft...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

kuni_tetsu at yahoo.com March 16th, 2003 09:46 AM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
Sounds like you have not updated to 2.3... however, since 3.0 is now available,
you can try that one instead.

Do you have Card Vault v1.1 yet? If not, you need to get that before you can
use the new files.

--- oni_no_uh_oh <ybehrensus@yahoo.com> wrote:
>
>
>
> ...as in,
>
> "The following errors occurred:..."
>
> and
>
> "Due to the unexpected error loading the new game system,
> Card Vault is unable to continue and must exit."
>
>
> Anyone know how I can fix this? (Please bear in mind that I
> know *nothing* about programming and such 8*})
>
> Thanks,
>
>
> Yvonne
>
> "Redrum! Redrum! Redrum!"
>
> -- The Shining
>
>
>
> To unsubscribe from this group, send an email to:
> cardvault-unsubscribe@yahoogroups.com
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>


=====
---

Kuni Tetsu
Clan War rules guy
Moderator of ClanWar-l

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - establish your business online
http://webhosting.yahoo.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ft...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

TheCoruptWarlord at aol.c March 16th, 2003 01:33 PM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
I've updated to 1.1 and have the latest L5R files, but get the same message.
Help!


[Non-text portions of this message have been removed]


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ft...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

kuni_tetsu at yahoo.com March 16th, 2003 01:37 PM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
--- TheCoruptWarlord@aol.com wrote:
> I've updated to 1.1 and have the latest L5R files, but get the same message.

Well... considering it runs fine on my system, I don't know what to tell you.

Try backing up your inventory to a different directory, deleting the entire L5R
directory, and then re-installing the newest version.

What OS are you running this on?

Unfortunately, Rob is out of town at GAMA, so I don't know how much help I will
be, since I only do the data file.


=====
---

Kuni Tetsu
Clan War rules guy
Moderator of ClanWar-l

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - establish your business online
http://webhosting.yahoo.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ft...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

kuni_tetsu at yahoo.com March 16th, 2003 01:40 PM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
--- TheCoruptWarlord@aol.com wrote:
> I've updated to 1.1 and have the latest L5R files, but get the same message.

What is the entire message from CV? CV usually tells you exactly what file is
causing the problem.


=====
---

Kuni Tetsu
Clan War rules guy
Moderator of ClanWar-l

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - establish your business online
http://webhosting.yahoo.com

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ft...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

TheCoruptWarlord at aol.c March 16th, 2003 02:00 PM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
In a message dated 3/16/2003 2:38:28 PM Pacific Standard Time,
kuni_tetsu@yahoo.com writes:


> Try backing up your inventory to a different directory, deleting the entire
> L5R
> directory, and then re-installing the newest version.
>
> What OS are you running this on?
>
> Unfortunately, Rob is out of town at GAMA, so I don't know how much help I
> will
> be, since I only do the data file.
>
>

Windows ME. Will I be able to


[Non-text portions of this message have been removed]


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Your own Online Store Selling our Overstock.
http://us.click.yahoo.com/rZll0B/4ft...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

TheCoruptWarlord at aol.c March 16th, 2003 02:01 PM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
In a message dated 3/16/2003 2:38:28 PM Pacific Standard Time,
kuni_tetsu@yahoo.com writes:


> Try backing up your inventory to a different directory, deleting the entire
> L5R
> directory, and then re-installing the newest version.
>
> What OS are you running this on?
>
> Unfortunately, Rob is out of town at GAMA, so I don't know how much help I
> will
> be, since I only do the data file.
>
>

Oops, I run Windows ME. Will I be able to restore my inventory information
if I do this. I have put in a lot of time orgainzing my 15,000+ cards.

Ron


[Non-text portions of this message have been removed]


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Yahoo! Web Hosting makes it easy to build a professional web site.
Sign up today and get free set-up, domain name, and more (up to a $100 value)
http://us.click.yahoo.com/m3JvCD/wCp...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

TheCoruptWarlord at aol.c March 16th, 2003 02:04 PM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
In a message dated 3/16/2003 2:39:09 PM Pacific Standard Time,
kuni_tetsu@yahoo.com writes:


> What is the entire message from CV? CV usually tells you exactly what file
> is
> causing the problem.
>
>

IT says:

The following errors occurred:

l5r.def - 396 - Invalid value syntax for attribute assignment.


Ron


[Non-text portions of this message have been removed]


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNt...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

edward at bolme.com March 16th, 2003 02:18 PM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
> I've updated to 1.1 and have the latest L5R files, but get the same
message.
> Help!

FYI, I'm running 1.1 on Windows ME and got the new files w/ no problem.

Although when I filter for Honor Bound, I get no cards.


------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNt...VHAA/WuQolB/TM
---------------------------------------------------------------------~->

ybehrensus at yahoo.com March 16th, 2003 03:11 PM

"l5r - 396 - Invalid value syntax for attribute assignment"
 
--- In cardvault@yahoogroups.com, Kuni Tetsu <kuni_tetsu@y...> wrote:

~~Sounds like you have not updated to 2.3...
~~however, since 3.0 is now available, you can try that one instead.


Yes. It had been a while since I'd last used the program and I
??forgot?? how to get the updates -- (duh) -- sorry for the stupid
question...


~~Do you have Card Vault v1.1 yet?


Yeah. I downloaded and installed it, then had the problem opening
the L5R file.

Thanks for the help!


Yvonne

"...I can't think clear..."

-- R. E. M.



------------------------ Yahoo! Groups Sponsor ---------------------~-->
Make Money Online Auctions! Make $500.00 or We Will Give You Thirty Dollars for Trying!
http://us.click.yahoo.com/yMx78A/fNt...VHAA/WuQolB/TM
---------------------------------------------------------------------~->


All times are GMT -8. The time now is 11:56 AM.

Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.