Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Army Builder (http://forums.wolflair.com/forumdisplay.php?f=16)
-   -   Can I update to 3.4c? (http://forums.wolflair.com/showthread.php?t=51990)

Squidwalker January 24th, 2015 09:38 AM

Can I update to 3.4c?
 
I have AB version 3.3b and my update period has expired. I have no problem importing the data files on my own, however I would like to take advantage of the ipad app for viewing my lists. Apparently it requires the files to be created with AB 3.4c. Obviously I can't do an "update" of my current version, but if I download and install the new version, will my license apply to it in order to use? Or is my license essentially expired and I have to extend it in order to use the new AB version?

Thanks

liz January 27th, 2015 08:59 AM

Hey there Squidwalker! Unfortunately, the newest version of Army Builder (v3.4c) is required to use this roster viewer app. If you have an expired license, you need to renew it before you can use the latest version. The good news is that your license will no longer expire after it's active again.

I hope that answers your questions!


All times are GMT -8. The time now is 07:02 AM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.